<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":3,"applicationTime":194,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-81742544-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>JayhawkSlant.com  -  Notebook: Harris standing out, offensive coaches change duties</title>
<meta content='JayhawkSlant.com  -  Notebook: Harris standing out, offensive coaches change duties' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-2eada6c4ef76b32c1d573f4c7ad6fd2ed16b2c21706319015a98c50ca76b4e2e.css" />

<script src="https://cdn.rivals.com/production/assets/application-bd8e0400049933d7d82b6800a27663d3f82104735ca93ffa4c021e578eb2a73b.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="GCRYbInK8ZvPqWaqqB+yKEVxuw3/sdeqcik8B2OjAbMOcNRI4gEHHzMd6JSYlIrKywOoj0rtm58y+4h/QeRhDA==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://kansas.rivals.com/news/notebook-harris-standing-out-offensive-coaches-change-duties' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/rh5zokapuqjsy0e2rela' property='og:image'>
<meta content='Corione Harris is making a fast impression and every OL is getting practice at center. ' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-04-05 16:10:59 -0500' property='article:published_time'>
<meta content='2018-04-05 16:11:01 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "kansas.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='kansas contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .kansas #programming > h1 {
      background-color: #233288 !important; } }
  .kansas > header .notification-link .count-container {
    background-color: #233288 !important; }
  .kansas > header .wrapper-container {
    background-color: #233288 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .kansas > header .wrapper-container {
        border-bottom: 5px solid #bb0b31 !important; } }
  .kansas > header .invalid-email-banner {
    background-color: #233288;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .kansas > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .kansas > header .invalid-email-banner a:hover {
      color: #bb0b31; }
  @media screen and (max-width: 767px) {
    .kansas > header .mobile-header {
      background-color: #bb0b31 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .kansas > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .kansas > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .kansas > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .kansas > header .nav-row > ul,
    .kansas > header .third-nav {
      background-color: white !important; }
    .kansas > header .dropdown-toggle > i.fa {
      color: #233288 !important; } }
  .kansas > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #233288; }
  
  .site-primary-font-color {
    color: #233288; }
  
  .site-primary-background-color {
    background-color: #233288; }
  
  .site-secondary-font-color {
    color: #bb0b31; }
  
  .site-secondary-background-color {
    background-color: #bb0b31; }
  
  :root {
    --outbrain-primary-color: #233288;
    --outbrain-secondary-color: #bb0b31; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Kansas" class="school-header" href="//kansas.rivals.com"><img src="https://res-1.cloudinary.com/rivals/image/upload/ezrdpbqwhm8rorlapa4f" alt="Ezrdpbqwhm8rorlapa4f" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//kansas.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;kansas&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//kansas.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;kansas&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733105,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Notebook: Harris standing out, offensive coaches change duties"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='j' name='twitter:site'>
<meta content='Notebook: Harris standing out, offensive coaches change duties' name='twitter:title'>
<meta content='Corione Harris is making a fast impression and every OL is getting practice at center. ' name='twitter:description'>
<meta content='https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/rh5zokapuqjsy0e2rela' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1911105,"title":"Ferguson can play several positions, learning from Lee","slug":"ferguson-can-play-several-positions-learning-from-lee","kind":"free","site_id":59,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-05T09:09:39.118-05:00","summary":"Kansas defensive back Davon Ferguson can play several positions in the secondary and is ready for spring football. ","deleted":false,"author_name":"Randy Withers","author_title":"Staff","permalink":"https://kansas.rivals.com/news/ferguson-can-play-several-positions-learning-from-lee","site_name":"JayhawkSlant.com","type":"Content","programming":[],"associated_links":[]},{"id":1910994,"title":"Practice Clips: QB go through drills at Wednesday practice","slug":"practice-clips-qb-go-through-drills-at-wednesday-practice","kind":"free","site_id":59,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-04T19:26:27.987-05:00","summary":"The Kansas quarterbacks went through drills during Wednesday&#x0027;s practice. Watch and see clips from the beginning.","deleted":false,"author_name":"Jon Kirby","author_title":"Publisher- Football Editor ","permalink":"https://kansas.rivals.com/news/practice-clips-qb-go-through-drills-at-wednesday-practice","site_name":"JayhawkSlant.com","type":"Content","programming":[],"associated_links":[]},{"id":1910972,"title":"Sights and sounds: Special teams starts practice","slug":"sights-and-sounds-special-teams-starts-practice","kind":"free","site_id":59,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-04T18:30:52.986-05:00","summary":"Here is the first look at spring practice videos and it started with special teams. ","deleted":false,"author_name":"Jon Kirby","author_title":"Publisher- Football Editor ","permalink":"https://kansas.rivals.com/news/sights-and-sounds-special-teams-starts-practice","site_name":"JayhawkSlant.com","type":"Content","programming":[],"associated_links":[]},{"id":1910967,"title":"McDonalds All American Game: David McCormack highlights\r\n","slug":"mcdonalds-all-american-game-david-mccormack-highlights-1","kind":"free","site_id":59,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-04T18:16:56.687-05:00","summary":"Practice and game highlights of one of the top centers in the 2018 class David McCormack.","deleted":false,"author_name":"Krysten Peek","author_title":" BasketballRecruiting.Rivals.com","permalink":"https://kansas.rivals.com/news/mcdonalds-all-american-game-david-mccormack-highlights-1","site_name":"JayhawkSlant.com","type":"Content","programming":[],"associated_links":[]},{"id":1910966,"title":"McDonalds All American Game: Devon Dotson Highlights\r\n","slug":"mcdonalds-all-american-game-devon-dotson-highlights-1","kind":"free","site_id":59,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-04T18:14:58.565-05:00","summary":"Practice and game highlights of five-star point guard Devon Dotson.","deleted":false,"author_name":"Krysten Peek","author_title":"BasketballRecruiting.Rivals.com","permalink":"https://kansas.rivals.com/news/mcdonalds-all-american-game-devon-dotson-highlights-1","site_name":"JayhawkSlant.com","type":"Content","programming":[],"associated_links":[]},{"id":1910962,"title":"Kansas&#x0027; Malik Newman to turn pro\r\n\r\n","slug":"kansas-malik-newman-to-turn-pro","kind":"free","site_id":59,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-04T18:10:58.233-05:00","summary":"Malik Newman, earlier today, declared for the 2018 NBA Draft. ","deleted":false,"author_name":"Shay Wildeboor","author_title":"Editor","permalink":"https://kansas.rivals.com/news/kansas-malik-newman-to-turn-pro","site_name":"JayhawkSlant.com","type":"Content","programming":[],"associated_links":[]},{"id":1910706,"title":"A closer look at what KU&#x0027;s 2018-19 roster may look like","slug":"a-closer-look-at-what-ku-s-2018-19-roster-may-look-like","kind":"free","site_id":59,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-04T11:47:39.937-05:00","summary":"What might KU’s roster look like next season? For a closer look, come inside.","deleted":false,"author_name":"Shay Wildeboor","author_title":"Editor","permalink":"https://kansas.rivals.com/news/a-closer-look-at-what-ku-s-2018-19-roster-may-look-like","site_name":"JayhawkSlant.com","type":"Content","programming":[],"associated_links":[]},{"id":1895394,"title":"Several prospects remain on the 2018 JayhawkSlant.com Hoops Hot Board","slug":"2018-jayhawkslant-com-hoops-hot-board-20","kind":"premium","site_id":59,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-03T07:17:00.000-05:00","summary":"The 2018 JayhawkSlant.com Hoops Hot Board has been updated. ","deleted":false,"author_name":"Shay Wildeboor","author_title":"Editor","permalink":"https://kansas.rivals.com/news/2018-jayhawkslant-com-hoops-hot-board-20","site_name":"JayhawkSlant.com","type":"Content","programming":[],"associated_links":[]},{"id":1909667,"title":"KU&#x0027;s season ends with Final Four loss to Villanova","slug":"ku-s-season-ends-with-final-four-loss-to-villanova","kind":"premium","site_id":59,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-01T00:01:32.049-05:00","summary":"Looking to advance to its third National Championship game under Bill Self, Kansas was smothered by Villanova, 95-79.","deleted":false,"author_name":"Shay Wildeboor","author_title":"Editor","permalink":"https://kansas.rivals.com/news/ku-s-season-ends-with-final-four-loss-to-villanova","site_name":"JayhawkSlant.com","type":"Content","programming":[],"associated_links":[]},{"id":1909661,"title":"Slant TV: In the locker room with Azubuike, De Sousa and Mykhailiuk","slug":"slant-tv-in-the-locker-room-with-azubuike-de-sousa-and-mykhailiuk","kind":"free","site_id":59,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-31T23:28:39.829-05:00","summary":"KU&#x0027;s season ended with a loss to Villanova in the Final Four. ","deleted":false,"author_name":"Shay Wildeboor","author_title":"Editor","permalink":"https://kansas.rivals.com/news/slant-tv-in-the-locker-room-with-azubuike-de-sousa-and-mykhailiuk","site_name":"JayhawkSlant.com","type":"Content","programming":[],"associated_links":[]},{"id":1909554,"title":"Live Game Chat: No. 1 seed Kansas vs. No. 1 seed Villanova","slug":"live-game-chat-no-1-seed-kansas-vs-no-1-seed-villanova","kind":"free","site_id":59,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-31T19:08:56.350-05:00","summary":"JayhawkSlant.com is sitting courtside for tonight&#x0027;s Final Four Showdown between Kansas and Villanova. ","deleted":false,"author_name":"Shay Wildeboor","author_title":"Editor","permalink":"https://kansas.rivals.com/news/live-game-chat-no-1-seed-kansas-vs-no-1-seed-villanova","site_name":"JayhawkSlant.com","type":"Content","programming":[],"associated_links":[]},{"id":1909538,"title":"Rivals Roundtable: Final Four thoughts, lookbacks\r\n","slug":"rivals-roundtable-final-four-thoughts-lookbacks-1","kind":"free","site_id":59,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-31T14:01:13.393-05:00","summary":"Today&#x0027;s Rivals Roundtable centers around the Final Four.","deleted":false,"author_name":"Rivals.com","author_title":"Staff","permalink":"https://kansas.rivals.com/news/rivals-roundtable-final-four-thoughts-lookbacks-1","site_name":"JayhawkSlant.com","type":"Content","programming":[],"associated_links":[]},{"id":1909423,"title":"Billy Preston: \"I&#x0027;m just here to support my team.\"","slug":"billy-preston-i-m-just-so-happy-for-coach-self-and-the-team-","kind":"free","site_id":59,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-30T19:37:00.645-05:00","summary":"Billy Preston’s career at the University of Kansas ended before it ever had a chance to get started.\r\n\r\n","deleted":false,"author_name":"Shay Wildeboor","author_title":"Editor","permalink":"https://kansas.rivals.com/news/billy-preston-i-m-just-so-happy-for-coach-self-and-the-team-","site_name":"JayhawkSlant.com","type":"Content","programming":[],"associated_links":[]},{"id":1909397,"title":"Newman&#x0027;s emergence key to KU&#x0027;s Final Four run","slug":"newman-s-emergence-key-to-ku-s-final-four-run","kind":"free","site_id":59,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-30T15:25:58.849-05:00","summary":"For Malik Newman, his journey from Jackson, Miss., to San Antonio, Texas, was filled with several twists and turns.  ","deleted":false,"author_name":"Shay Wildeboor","author_title":"Editor","permalink":"https://kansas.rivals.com/news/newman-s-emergence-key-to-ku-s-final-four-run","site_name":"JayhawkSlant.com","type":"Content","programming":[],"associated_links":[]},{"id":1909388,"title":"Slant TV: Breakout sessions with Newman, Azubuike, Graham and Mykhailiuk","slug":"slant-tv-breakout-sessions-with-newman-azubuike-graham-and-mykhailiuk","kind":"free","site_id":59,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-30T14:23:24.222-05:00","summary":"With a showdown against Villanova looming, Bill Self and his players conducted breakout interviews on Friday afternoon.","deleted":false,"author_name":"Shay Wildeboor","author_title":"Editor","permalink":"https://kansas.rivals.com/news/slant-tv-breakout-sessions-with-newman-azubuike-graham-and-mykhailiuk","site_name":"JayhawkSlant.com","type":"Content","programming":[],"associated_links":[]},{"id":1909386,"title":"Final Four Q\u0026A: At the podium with Self, Newman, Mykhailiuk and Graham","slug":"final-four-q-a-at-the-podium-with-self-newman-mykhailiuk-and-graham","kind":"free","site_id":59,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-30T14:13:38.804-05:00","summary":"On the final day before the Final Four, Bill Self, Malik Newman, Svi Mykhailiuk and Devonte&#x0027; Graham took to the podium.","deleted":false,"author_name":"Shay Wildeboor","author_title":"Editor","permalink":"https://kansas.rivals.com/news/final-four-q-a-at-the-podium-with-self-newman-mykhailiuk-and-graham","site_name":"JayhawkSlant.com","type":"Content","programming":[],"associated_links":[]},{"id":1909324,"title":"A closer look at the Villanova Wildcats","slug":"a-closer-look-at-the-villanova-wildcats","kind":"free","site_id":59,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-30T11:15:22.732-05:00","summary":"With a trip to the National Championship game on the line, Kansas will face Villanova in the second semifinal game.","deleted":false,"author_name":"Shay Wildeboor","author_title":"Editor","permalink":"https://kansas.rivals.com/news/a-closer-look-at-the-villanova-wildcats","site_name":"JayhawkSlant.com","type":"Content","programming":[],"associated_links":[]},{"id":1909077,"title":"Graham enjoying Final Four experience","slug":"graham-enjoying-final-four-experience","kind":"free","site_id":59,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-29T15:25:00.000-05:00","summary":"This weekend, Kansas will look to capture its second national championship under Bill Self.\r\n\r\n","deleted":false,"author_name":"Shay Wildeboor","author_title":"Editor","permalink":"https://kansas.rivals.com/news/graham-enjoying-final-four-experience","site_name":"JayhawkSlant.com","type":"Content","programming":[],"associated_links":[]},{"id":1909085,"title":"Final Four Q\u0026A: At the podium with Bill Self","slug":"final-four-q-a-at-the-podium-with-bill-self","kind":"free","site_id":59,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-29T15:22:42.247-05:00","summary":"Kansas head coach Bill Self spoke to the media on Thursday afternoon inside the Alamodome. ","deleted":false,"author_name":"Shay Wildeboor","author_title":"Editor","permalink":"https://kansas.rivals.com/news/final-four-q-a-at-the-podium-with-bill-self","site_name":"JayhawkSlant.com","type":"Content","programming":[],"associated_links":[]},{"id":1909070,"title":"Slant TV: In the locker room with Graham, Newman, Azubuike and De Sousa","slug":"slant-tv-in-the-locker-room-with-graham-newman-azubuike-and-de-sousa","kind":"free","site_id":59,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-29T14:25:16.740-05:00","summary":"On Thursday afternoon, Kansas opened up its locker room to the media","deleted":false,"author_name":"Shay Wildeboor","author_title":"Editor","permalink":"https://kansas.rivals.com/news/slant-tv-in-the-locker-room-with-graham-newman-azubuike-and-de-sousa","site_name":"JayhawkSlant.com","type":"Content","programming":[],"associated_links":[]},{"id":1908900,"title":"McDonald&#x0027;s AA Game: Prospects predict peers&#x0027; college decisions\r\n","slug":"mcdonald-s-aa-game-prospects-predict-peers-college-decisions-4","kind":"free","site_id":59,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-29T09:17:44.127-05:00","summary":"It’s our job at Rivals.com to cut through all the noise and zero in on where the nation’s top players will end up","deleted":false,"author_name":"Woody Wommack","author_title":"Rivals.com","permalink":"https://kansas.rivals.com/news/mcdonald-s-aa-game-prospects-predict-peers-college-decisions-4","site_name":"JayhawkSlant.com","type":"Content","programming":[],"associated_links":[]},{"id":1908897,"title":"Why you always lying? McDonald&#x0027;s players brush off fibs on recruiting trail","slug":"why-you-always-lying-mcdonald-s-players-brush-off-fibs-on-recruiting-trail-1","kind":"free","site_id":59,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-29T09:15:01.322-05:00","summary":"For college coaching staffs, making recruiting pitches to elite prospects can sometimes include white lies.","deleted":false,"author_name":"Woody Wommack","author_title":"Rivals.com","permalink":"https://kansas.rivals.com/news/why-you-always-lying-mcdonald-s-players-brush-off-fibs-on-recruiting-trail-1","site_name":"JayhawkSlant.com","type":"Content","programming":[],"associated_links":[]}], nil, 59, nil, true); subdomain = &#x0027;kansas&#x0027;; aolPlayerId = &#x0027;58e686759efa8936610b8215&#x0027;; aolCompanyId = &#x0027;58e68374c7480e728bcc385f&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #233288'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-homepage-forums ad-referer='https://kansas.rivals.com/news/notebook-harris-standing-out-offensive-coaches-change-duties' background-color='#233288' base-api-url='https://kansas.forums.rivals.com/' homepage='false' message-board-url='kansas.forums.rivals.com' pub-ad='null' size='size' space-id='2022733105' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://kansas.rivals.com/news/notebook-harris-standing-out-offensive-coaches-change-duties/printable' site-name='JayhawkSlant.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-04-05 16:10:59 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1911292/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Notebook: Harris standing out, offensive coaches change duties</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<img class='circle-img' src='https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_author_bio/jqif0gtwtnhwqsdjeyso'>
<span>
<span class='title-sm'>
Jon Kirby
&bull;
</span>
<span class='type-sm'>JayhawkSlant.com</span>
<div class='type-sm'>
<a href='//twitter.com/jayhawkslant' target='_blank'>@jayhawkslant</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Publisher- Football Editor </span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/jayhawkslant'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p>Corione Harris was the Jayhawks highest ranked recruit in the 2018 class. While many of his friends are still attending high school Harris graduated early to get a head start on his football career as a Jayhawk. </p><p>The four-star prospect has turned heads through winter workouts and so far through spring drills.</p><p>“I think the thing that Corione brings to the table that I like the most is he's got some dog in him,” head coach David Beaty said. “He likes to hit you just as much as he likes to cover you, and he's athletic as all get out. The kid's got some ability that a lot of them don't have, where he can make a fundamental mistake and his speed and his quickness allows him to make up for it.”</p><p>It didn’t take Beaty and the staff very long to see something in Harris.</p><p>“It's so hard to tell, but the very first day you could tell something was different about that guy,” Beaty said. “You could tell. Now we're putting a lot in. We'll see how he handles it from there, but, man, I've enjoyed watching him.”</p>
</div>
<h3 class='article-heading'>Meacham will take over quarterback coaching duties</h3>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/rh5zokapuqjsy0e2rela)'></div>
<img src="https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/rh5zokapuqjsy0e2rela" alt="Rh5zokapuqjsy0e2rela" />
</div>
<figcaption class='image-caption'>Beaty said Meacham will coach the quarterbacks</figcaption>
<div class='image-credit'></div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p>During the Jayhawks first open practice offensive coordinator Doug Meacham was working with the quarterback group. Last year Meacham was the wide receivers coach. When asked about Meacham handling the quarterbacks during the practice Beaty said there have been changes on the offensive side.</p><p>“No, it's not a one time deal,” Beaty said. “Doug's going to move over and coach quarterbacks. He's our offensive coordinator, and for us, we're always looking to make sure that we've got the best combination. The good news about that for us is that we've got great, great coaches that can do it.”</p><p>Last season Garrett Riley worked with the quarterbacks and this year will move back to the wide receivers. That is a familiar position for him because that was his position group before he arrived at Kansas.</p><p>“Garrett's going to move back over to what he did when he was at East Carolina,” Beaty said. “He worked with the inside receivers and tight ends.”</p><p>Justin Johnson will also handle the receivers Beaty announced on Thursday.</p>
</div>
<h3 class='article-heading'>Every OL practicing snaps after loss of Ribordy</h3>
<div class='st__content-block st__content-block--text article-text'>
<p>A big loss on the offensive line came when it was announced yesterday that Mesa Ribordy is taking a medical redshirt and will not return to the team.</p><p>That leaves a void with players who have experience snapping the football. Beaty said they are taking a committee approach at the center position.</p><p>“We've got every single guy we have on the roster that's an offensive lineman are snapping every day,” he said. “That doesn't mean they're all snapping in practice, but when those guys are getting done with their workouts every day, those guys are actually all snapping.”</p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://kansas.rivals.com/news/notebook-harris-standing-out-offensive-coaches-change-duties/printable' site-name='JayhawkSlant.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":59,"legacy_id":897,"name":"JayhawkSlant.com","friendly_name":"Kansas","annual_discount":null,"subdomain":"kansas","primary_color":"233288","secondary_color":"bb0b31","font_color":"ffffff","short_name":"kansas","maple_ncaaf_team_id":20,"maple_ncaaf_endpoint":"ncaaf/teams/kka","maple_ncaab_team_id":287,"maple_ncaab_endpoint":"ncaab/teams/kaa","maple_college_id":20,"google_analytics_id":"UA-81742544-1"}' twitter-feed='{"id":59,"site_id":59,"handle":"j","list_name":"","created_at":"2016-02-01T12:24:59.431-06:00","updated_at":"2018-02-07T16:57:11.267-06:00","hashtags":[],"usernames":["kuhoops","KU_Football"],"max_number":4}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://kansas.rivals.com/news/notebook-harris-standing-out-offensive-coaches-change-duties/printable' site-name='JayhawkSlant.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733105', 'https://kansas.rivals.com/news/notebook-harris-standing-out-offensive-coaches-change-duties');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Notebook: Harris standing out, offensive coaches change duties";
  _sf_async_config.sections = 'content,content-football,content-football-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://kansas.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733105",
    c7: "https://kansas.rivals.com/news/notebook-harris-standing-out-offensive-coaches-change-duties"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fkansas.rivals.com%2Fnews%2Fnotebook-harris-standing-out-offensive-coaches-change-duties&c5=2022733105&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
